Follow

Display error, Loading header, loading primary, loading secondary, loading clock, O365 Account GUID Microsoft issue

There is a known error that only affects room displays. (It doesn't affect area displays or reception displays)It only happens is the customer has O365.

The display looks something like this:

And when you look at the overview of rooms, you see this in front of the display that fails

When you test whether the exchange account is properly connected here, you get a confirmation that it works:

But when you try to verify authorization on the display as shown:

You get this error message:

The problem is that the mailboxes GUID has been changed. Microsoft has an error where this sometimes happen. The customer needs to contact Microsoft and ask them to fix the GUID for the mailboxes.

Microsofts error can also affect the exchange service account, though then you will fail when you test whether the exchange account is properly connected.

Microsoft has acknowledged this issue in this article:

https://social.technet.microsoft.com/Forums/en-US/ee6e943f-e103-4abf-957f-19a42aa8a91b/ews-with-o365-has-been-broken-for-the-past-24-hours-for-us?forum=onlineservicesexchange

If you need further evidence, and the error was on the mailbox and not the exhcange account, you can create a new mailbox and import the newly created mailbox into display. It will work.

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

Comments

Powered by Zendesk